Node.js v9.0.0 est disponible depuis aujourd’hui… mais le monde fait déjà face à un problème majeur.

Cette nouvelle monture n’est pas compatible avec la dernière version de NPM v5.5.1, ce qui provoque une erreur au moment d’exécuter la ligne de commande npm install dans un Terminal.

Une solution temporaire

Selon ce commentaire sur GitHub, en attendant une nouvelle version de NPM, ce problème peut être contourné grâce à l’exécution de l’installeur NPM via la commande npx npmc install.